Icono del sitio Tecpro Digital

Sumar en Google Sheets números, horas y varias hojas


Aprende a sumar en Google Sheets mediante ejemplos prácticos. Aprende a sumar números que se encuentran en diferente hojas, sumar en hoja de cálculo usando funciones y fórmulas y a calcular la suma de horas, minutos y segundo.

SUMAR NÚMEROS EN GOOGLE SHEETS SIN USAR FUNCIÓN.

Sumar en hoja de cálculo de Google Sheets sin usar función es uno de los métodos más fáciles de realizar para calcular una suma simple y muy sencilla.

Ejemplo 1: Sumar una serie de número sin usar ninguna función y mostrar resultado en una celda diferente.

=A3+B3+C3

SUMAR NÚMEROS EN GOOGLE SHEETS USANDO FUNCIÓN SUMA.

Hay otra forma para sumar en Google Sheets y esto es mediante una fórmula para sumar en hoja de cálculo de Google, para ello usamos la función SUMA.

Ejemplo 2: Sumar números usando la función SUMA y mostrar resultado en una celda diferente.

Para calcular la suma de los números que se encuentran en las celdas A3, B3 y C3, efectuamos la siguiente fórmula:

=SUMA(A3:C3)

Para calcular la suma de los otros números, efectuamos la misma fórmula, sólo que agruparemos diferentes celdas.

SUMAR NÚMEROS QUE SE ENCUENTRAN EN DIFERENTES HOJAS Y MOSTRAR RESULTADO EN HOJA DIFERENTE.

Supongamos que los valores que queremos sumar se encuentran en diferentes hojas de Google Sheets y queremos mostrar el resultado en otra hoja diferente, pues bien, la forma más fácil y sencilla de hacerlo es a través de una simple fórmula.

Para ello nos guiaremos del siguiente ejemplo, el cual describo a continuación.

Ejemplo 3: Sumar 2 valores numéricos: 50 y 300; ambos números se encuentran en diferentes hojas, donde el valor 1 = 50 se encuentra en la hoja 1 y en la celda C10; y el valor 2= 300 se encuentra en la hoja 2 y en la celda D12. Calcular la suma de ambos valores y mostrar el resultado en la hoja 3 y en la celda C11.

Solución:

La fórmula debe quedarnos de la siguiente manera:

='Hoja 1'!C10+'Hoja 2'!D12

Espero que estos ejemplos te hayan ayudado a resolver algunos ejercicios usando fórmulas y funciones de SUMA.

Si este videotutorial te fue de gran ayuda compártelo con tus amigos!!

Salir de la versión móvil