Función SI en hoja de cálculo google

Función SI en hoja de cálculo google


¿Cómo usar la función SI en hoja de cálculo google?

muchos de nosotros estamos más familiarizados con el programa Excel que tenemos en el escritorio de la PC, y resulta un poco difícil encontrar las mismas herramientas, menú y funciones en una hoja de cálculo google o google sheets como suele ser llamado en inglés.

Lo cierto es, que en la misma hoja de cálculo es posible aplicar las funciones y fórmulas de excel tal como se pudiera hacerlo en el programa Excel que tenemos instalado en la PC.

Para aplicar la función SI en hoja de cálculo google, nos guiaremos de algunas imágenes que nos servirán de ejemplos para explicar paso a paso el procedimiento.

APLICACIÓN DE LA FUNCIÓN SI

Para este ejemplo usaremos la siguiente imagen como referencia:

Función SI en hoja de cálculo google

Diseñando la tabla

  • La tabla que vamos a crear tendrá 3 encabezados: Nombre del alumno, Promedio final y Condición.
  • Escribimos los datos correspondientes para cada encabezado como se observa en la imagen, pero dejamos en blanco los campos que corresponden a la columna de Condición.
  • En la columna del encabezado de Condición es donde aplicaremos la función SI para mostrar si el alumno APROBÓ o DESAPROBÓ.

Aplicando la función SI

  • Para este ejemplo usaremos la función SI para mostrar el texto: APROBÓ o DESAPROBÓ según sea el promedio final del alumno.
  • Un alumno APROBÓ si el promedio final es mayor que 10 y DESAPROBÓ si es menor o igual que 10.
  • Haz un clic en la celda donde aplicaremos la función SI. Para este ejemplo será la celda D3.
  • Escribimos los siguiente:
=SI(C3>10;"APROBÓ";"DESAPROBÓ")
  • Aplica la misma fórmula para los siguientes registros de la tabla, también puedes hacer un clic sostenido desde la celda donde aplicaste la función SI hasta la última celda de la última fila de la tabla para copiar la fórmula y obtener el resultado para los demás registros.
  • Al final la tabla debe quedarnos como se ve en la siguiente imagen:
Función SI en hoja de cálculo google

Tecpro Digital

En este Blog encontrarás recursos digitales para el aprendizaje, recursos educativos digitales, recursos digitales interactivos para descargar gratis y editarlos en programas de Ms Office como Word, Excel y PowerPoint. También encontrarás ejercicios de programación desarrollados en Borland C++ y Java Netbeans.